Archive

Archive for June, 2014

vCenter General Settings Page Stuck on “Loading”

In the vSphere Web Client when navigating to Manage>Settings>General on the vCenter server the page says “Loading” but never loads.

Loading

To resolve the issue restart the VMware vSphere Web Client service.

Error Starting Virtual Machine

When starting a VM you receive an error that says, “The application encountered an error while attempting to change the state of ‘COMPUTER1’. ‘COMPUTER1’ failed to start. Microsoft Virtual BIOS: Failed to resume with error ‘The specified network resource or device is no longer available.’ ‘COMPUTER1’ failed to start. (Virtual machine A36421CC-9462-4B43-82E6-DE14B5579EE1). ‘COMPUTER1’ Microsoft Virtual BIOS: Failed to resume with error ‘The specified network resource or device is no longer available.’ (0x80070037). (Virtual machine A36421DC-9462-5B43-82E6-DE14B5579FE1)”

Error1

The VM is then stuck in the Starting state.

Starting

If you try to connect to the console of a VM you receive an error that says, “An error occurred trying to find the virtual machine ‘COMPUTER1’ on the server ‘HYPERV’. The computer ‘localhost’ failed to perform the requested operation.”

Error2

If you refresh Hyper-V Manager the VM is gone from the list.

The fix in my case was to add an exception in the AV software on the server to exclude the folder where the VHD files are from the real time scan.

Ref – http://support.microsoft.com/default.aspx?scid=kb;EN-US;961804

Categories: Computers Tags: ,
%d bloggers like this: