Archive

Archive for November, 2013

Mail Applet in the Control Not Working

November 18, 2013 29 comments

Warning: This post deals with editing the registry. If you don’t know what that is stop right here & ask someone else to help you. Using the registry incorrectly can cause serious problems that may require you to reinstall Windows. Use the registry at your own risk.

In Windows 7 x64 or Windows Server 2008 R2 the Mail (32-bit) applet shows a blank icon & does nothing when you click on it.

1 not working (modified)

However if you run it manually using the following command it runs just fine.

c:\Windows\SysWOW64\control.exe mlcfg32.cpl

Use the following steps to resolve the issue.

  • Close the Control Panel.
  • Open Regedit & browse to HKLM\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Control
    Panel\Cpls
    .
  • Right click mlcfg32.cpl & select Modify.
  • The current value will be something like C:\PROGRA~2\MICROS~2\Office14\MLCFG32.CPL. Note that the path may be different in your case depending on where Office is installed.
  • Change any single character in the path then click OK. (e.g. C:\PROGRA~2\MICROS~3\Office14\MLCFG32.CPL.
  • Close Regedit.
  • Now open the Control Panel & notice that the applet is gone.

2 gone

  • Close the Control Panel.
  • Open Regedit & browse to HKLM\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Control
    Panel\Cpls
    .
  • Change the value of mlcfg32.cpl back to C:\PROGRA~2\MICROS~2\Office14\MLCFG32.CPL.
  • Close Regedit.
  • Now open the Control Panel & notice that the applet is back & the icon is displaying properly.

3 working (modified)

  • When you click on the applet the Mail Setup – Outlook dialog box opens.

4 mail setup

Quick Post: Which MSI Version is Installed?

November 9, 2013 Leave a comment

Click Start>Run then type msiexec & press Enter. The Windows Installer dialog box will pop up & show the version number at the top.

MSI_version

A good resource for MSI versions can be found at http://en.wikipedia.org/wiki/Windows_Installer#versions.

Categories: Computers Tags: ,

VMware vSphere Web Client Service Won’t Start

November 6, 2013 Leave a comment

Description – After installing the vSphere Web Client version 5.5.0a you notice the following issues:

  1. You get a “Page cannot be displayed” error when opening the vSphere Web Client.
  2. The VMware vSphere Web Client service will not start.
  3. You have an Event ID 7024 in the System Log that says, “The VMware vSphere Web Client service terminated with the service-specified error Incorrect function..”

Cause – This can happen if there is not enough RAM in the vCenter Server.

Solution – Have at least 4GB of RAM in the vCenter Server.

There was also a very similar issue in version 5.1.0 where the vSphere Web Client service would not start. In that case it had to do with the directory where the client was installed. In 5.1.0 the default path is C:\Program Files\VMware\Infrastructure\vSphere WebClient. In 5.5.0a the default path is C:\Program Files\VMware\Infrastructure\vSphereWebClient. (No spaces in vSphereWebClient). If you are having this issue with 5.1.0 have a look at KB2012473.

 

Passed all current VCA exams

November 2, 2013 Leave a comment

Today I passed the VCA-Cloud exam. I also passed the VCA-DCV on 10/15/2013 & the VCA-WM on 10/20/2013.

VCA-Cloud  VCA-DCV  VCA-WM

Now on to the VCP5-DCV!

Categories: Computers Tags: ,
%d bloggers like this: