Home > Computers > Error Mounting New Database

Error Mounting New Database

When trying to mount a newly created Exchange 2010 database I received an error that said:

Failed to mount database ‘DB03’.

Error:
Couldn’t mount the database that you specified. Specified database: DB03; Error code: An Active Manager operation failed. Error: The database action failed. Error: Operation failed with message: MapiExceptionNotFound: Unable to mount database. (hr=0x8004010f, ec=-2147221233)
. [Database: DB03, Server: EX1.domain.com].

An Active Manager operation failed. Error: The database action failed. Error: Operation failed with message: MapiExceptionNotFound: Unable to mount database. (hr=0x8004010f, ec=-2147221233)
. [Database: DB03, Server: EX1.domain.com]

An Active Manager operation failed. Error: Operation failed with message: MapiExceptionNotFound: Unable to mount database. (hr=0x8004010f, ec=-2147221233)
. [Server: EX1.domain..com]

MapiExceptionNotFound: Unable to mount database. (hr=0x8004010f, ec=-2147221233)

The quickfix…close EMC & wait a few minutes. Then open EMC & mount it again.

Advertisements
Categories: Computers Tags: , ,
  1. Tony M
    June 9, 2015 at 1:56 am

    Great man.
    This works.

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: