Home > Computers > Dell PowerEdge R710 Memory Error During POST

Dell PowerEdge R710 Memory Error During POST

I noticed that one of my many brand new Dell PowerEdge R710 servers was generating an error during POST that said, “Warning: Unsupported memory configuration detected. The memory configuration is not optimal.”

Well that doesn’t look right. Looking in the BIOS under memory settings I see that Memory Operating Mode is set to Optimizer Mode.

Yeah…that’s not right. Shame on Dell for sending this out wrong. Let’s change that to Advanced ECC Mode.

Rebooted & no more error.

Advertisements
Categories: Computers Tags: , ,
  1. Ranjith
    July 12, 2012 at 6:29 am

    Hi Patrick, It’s in blue color. Not allowed to change to “Advanced ECC Mode”, any advice…

    Regards,
    Ranjith

    • patrickhoban
      July 12, 2012 at 12:25 pm

      What are the values for the other items in the list? (System Memory Size, Type, etc.)

  2. Kenneth Kemper
    July 12, 2012 at 6:48 pm

    Ranjith,

    What Bios Version are you currently at? Also what memory are you currently running in the server? That way I can make sure there is no hardware compatibility issue. I look forward to hearing from you.

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: